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i.Top 10 Functions

=LAMBDA ()

=MAX ()

=TRIM
 ()

=LET ()
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ii.Text Splitting Functions

=LAMBDA ()

=MAX ()

=TRIM
 ()

=LET ()



TEXT  TO COLUMNS

Alternatively, use the shortcut "Alt + A + E". 

Alt + A + E

Alt EA+ +

Ex
ce

l

Alt + A + E

Allows to split text in Excel based on delimiters like 
commas or spaces.

Simply select the cell or range of cells, go to "Data =>
Text to Columns", and insert the required settings.

Remember, that this function replaces the text in
the cell you chose to operate with.



LEFT/RIGHT/MID

The syntax is as follows: "=LEFT (cell to extract from, 
number of characters to extract)".

Ex
ce

l

RIGHT(text, [num_chars])

RIGHT(text, [num_chars])

These functions are a simple yet effective way to extract 
a specific number of characters from a cell, starting from 

either the left, right, or middle side.

It's useful for shortening text, such as creating a country 
code or taking the first letter of a name.

For MID need to mention from which character to start 
and how many to retrieve.



TEXTAFTER/TEXTBEFORE

Function TEXTBEFORE works in a similar but opposite way.

Ex
ce

l

=TEXTAFTER(text,delimiter,[instance_num],
[match_mode], [match_end], [if_not_found])

=TEXTAFTER(text,delimiter,[instance_num],
[match_mode], [match_end], [if_not_found])

A function is a useful tool for retrieving text that comes 
after or before a specific delimiter, such as a space, 

comma, symbol, word, or phrase.

The syntax is "=TEXTAFTER (cell to extract from, “delimiter”, 
serial number of delimiters to start with)".



TEXTSPLIT

A function that returns text divided into rows or 
columns based on some specific delimiters.

Ex
ce

l

=TEXTSPLIT(text,col_delimiter,[row_delimiter],
[ignore_empty], [match_mode], [pad_with])=TEXTSPLIT(text,col_delimiter,[row_delimiter],

[ignore_empty], [match_mode], [pad_with])

Syntaxis is “=TEXTSPLIT (cell you are working 
with, “delimiter to divide into columns”,

”delimiter to divide into rows”).



FLASH FILL

A function that retrieves information from nearby 
cells based on your example.

Ex
ce

l

It uses some sort of AI to understand which 
pattern you follow and will fill other required 

cells in a similar way.

Use the shortcut “Ctrl + E”!

Ctrl + E

Ctrl + E

Ctrl E+
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Data Table



Financial Modeling in Excel
5 Excel features you should know

Data Table
A great tool for your what-if analysis. A range of cells in which you can 
change values in some of the cells and come up with different answers 
to a problem.

How to create it?
Instructions Example

1. Write down input data 

2. Calculate the value you 
want to find out

3. Write down additional 
input data you want to test

Savings amount from the initial input data

Changes in interest rate, starting amount

4. Go to Data -> What-If 
Analysis -> Data Table

5. Put in row and column 
input cell that corressponds 
to the layout you have 
created in step #3 and 
press OK

By changing the 
initial input data, 
your data table 
will update too!

Row input cell - interest rate from initial input 
data;
Column input cell - starting amount from initial 
input data

Interest rate, number of periods and starting 
amount if you want to see how your savings 
amount would differ under different scenarios

FINANCIAL MODELING
WORLD CUP
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Pivot Table



Financial Modeling in Excel
5 Excel features you should know

Pivot Table
A PivotTable is a powerful tool to calculate, summarize, and analyze data 
that lets you see comparisons, patterns, and trends in your data. 

How to create it?
Instructions Example

1. Have an Excel table with 
data

2. Go to Insert -> PivotTable
and choose a table or a 
range you want to analyze

3. Choose fields to 
summarize the data by

4. Go to PivotTable Analyze 
or Design tabs to 
customize the Pivot Table

Choose the table from step 1

Look at the total sales and count of products 
bought by product categories. Choose columns, 
Rows, Filters, Values – everything is customizable 
and you can play with the report!

Add a slicer, insert timeline, add subtotals and 
other things

Store order history with customed ID, product ID, 
product price and product category

FINANCIAL MODELING
WORLD CUP



Follow Financial Modeling World Cup on LinkedIn

w
w

w
.fm

w
or

ld
cu

p
.c

om

Data
Validation



Financial Modeling in Excel
5 Excel features you should know

Data Validation
Use data validation to restrict the type of data or the values that users 
enter into a cell. One of the most common data validation uses is to 
create a drop-down list.

How to create it?
Instructions Example

1. Select the cell you want 
to create a drop-down list in

2. Select Data -> Data 
Validation

3. Choose what will the users 
be able to choose (numbers, 
dates, time, custom text, etc.)

Offer to choose from a list of store locations such 
as  “USA, Spain, UK, Australia, Japan, Germany”

“Select Store Location”

Link profit and loss statements to geographical 
location of the stores from the dropdown by using 
“IF” statements

5. Link other data in your 
model to this dropdown list, 
so that values update 
automatically

4. Create Input Message so 
that users know what they 
are choosing

On your input data Excel sheet, create a cell 
where users will be able to choose between 
different store locations

FINANCIAL MODELING
WORLD CUP
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Group Data



Financial Modeling in Excel
5 Excel features you should know

Group Data
If you have a list of data you want to group and summarize, you can 
create an outline of up to eight levels. Very important for financial 
models to switch between different levels of data complexity. Group data 
instead of hiding rows/columns!

How to do it (right)?
Instructions Example

1. Select rows/columns to 
group 

2. Go to Data -> Group -> 
Group

3. Group again, if you want 
to go into more detail

4. Press “-” to collapse the 
groups 

Level 1 – for top level management, Level 3 or 4 – 
for accountant in-depth data review

FINANCIAL MODELING
WORLD CUP



Follow Financial Modeling World Cup on LinkedIn

w
w

w
.fm

w
or

ld
cu

p
.c

om

Power Query



Financial Modeling in Excel
5 Excel features you should know

Power Query
Power Query (known as Get & Transform in Excel) is a great tool for minimizing 
repetitive daily tasks. You can import or connect to external data and then shape this 
data. For example, remove a column, change a data type, or merge tables in ways 
that meet your needs. Then, you can load your query into Excel to create charts and 
reports.

How to create it?
Instructions Example

1. Connect to Data
Go to Data -> Get Data

2. Transform Data
Do all kinds of changes to 
your data while the original 
dataset stays the same

3. Combine Data
Add other datasets and 
make connections between 
them to get more insights 

Clean Data - remove unneeded columns, assign 
data types, rename columns for better 
understanding, etc. 

Pull in another data source on the background of 
the participants - country, company, age group, 
etc. Append Queries.

Load the appended query into the Excel file. After 
each stage, add information on the points and 
refresh dataset.

4. Load Data
Load the transformed and 
combined data to your 
worksheet and enjoy the 
clean dataset 

Pull in data from a different Excel file that 
contains participant names and stage points 

FINANCIAL MODELING
WORLD CUP
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Excel
Shortcuts

Alt F11

Ctrl

C



Create embedded chart

Create chart in new worksheet
Find previous match
Find next match

Display the Paste Special dialog box

Repeat last action

Close current workbook
Close Excel

Create new workbook

Open workbook

Insert new worksheet

Go to next worksheet

Go to previous worksheet

Move to next pane

Move to previous pane

Go to next workbook

Go to previous workbook
Minimize current workbook window

Maximize current workbook window

Ctrl Shift Tab

Ctrl F9

Ctrl F10

TabCtrl

Shift F6

F6

Ctrl

Ctrl

PgUp

PgDn

Shift F11

USEFUL EXCEL SHORTCUTS

F4

F1Alt

F11

Ctrl Shift F4

Shift F4

Ctrl VAlt

F4

Ctrl W

Alt

Ctrl N

Ctrl O

Align center

Align left

Align right

Increase font size one step

Decrease font size one step

Currency Format

Percentage Format

Scientific Number Format

Date Format

Time Format

Number Format

Remove borders

Alt H A C

Alt H A L

Alt H A R

Alt H F G

Alt H F K

Ctrl Shift $

Ctrl Shift %

Ctrl Shift ^

Ctrl Shift #

Ctrl Shift @

Ctrl Shift !

Ctrl Shift _

Ctrl ;Enter Current Date

Enter Current Time Ctrl :

Move one screen right

Move one screen left

Move one screen up
Move one screen down

Move to right edge of data region

Move to left edge of data region

Move to beginning of row

Move to last cell in worksheet

Move to first cell in worksheet

PgUp

PgUp

PgDnAlt

Alt

PgDn

Ctrl

Ctrl

Ctrl End

Home

HomeCtrl

GENERAL NAVIGATION

FORMATTING WORKBOOK

info@fmwordcup.com

www.fmwordcup.com
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How ChatGPT Can
Simplify Excel Workflow?



Let’s analyze how ChatGPT can create an Excel macro 

HOW CHATGPT CAN SIMPLIFY
OUR EXCEL WORKFLOW

In a recent video, Excel MVP Kevin Stratvert uses ChatGPT to create an Excel
macro that functions as an invoicing app, using customer email addresses and the

amount they owe (with all the data found on an Excel sheet). Not only does ChatGPT
create an Excel macro, it also gives a detailed explanation for how this macro works.



Simplify nested IF formulas with ChatGPT

HOW CHATGPT CAN SIMPLIFY
OUR EXCEL WORKFLOW

You can also simplify work with nested IF formulas by using
ChatGPT with Excel. Simply by typing in the description of

the problem, ChatGPT will break it down into steps
and provide the Excel formula necessary.



HOW CHATGPT CAN SIMPLIFY
OUR EXCEL WORKFLOW

Can ChatGPT write Excel Power Query codes?

Yes, it can. All you need to do is type in a command, for example: “Write an Excel
Power Query M code to append sheet1 from workbook1 and sheet2 from workbook2
and remove duplicates from column B and ChatGPT will come back with an example

of a Power Query M code that can be used. Also, ChatGPT gives a detailed
explanation about the Power Query M code. Then, just copy and paste

the code and you’re good to go.



Analyzing .csv with ChatGPT

Let’s say you need to find some very specific information that’s located
in an Excel sheet. This is another case when using ChatGPT could save you

some time. Export your Excel sheet as a CSV file. Copy and paste some
of the data into ChatGPT (unfortunately it’s not possible to copy and paste the

whole thing as there’s still some content limitations to what ChatGPT can digest).
ChatGPT will explain the data and now you can start asking questions to

help locate specific information that you need. ChatGPT can successfully
locate and show you the information you are looking for, possibly saving you

time and a headache doing the same with Excel.

HOW CHATGPT CAN SIMPLIFY
OUR EXCEL WORKFLOW

Even though ChatGPT is super powerful and useful – the data or solutions
it provides can sometimes be inaccurate. We advise you to  always

double-check and see if the answers provided are correct
(and don’t rely on ChatGPT for everything just yet!
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History of
Microsoft Excel



HISTORY OF MICROSOFT EXCEL

www.fmworldcup.com

1982
Microsoft launched Multiplan, a spreadsheet program, a competitor to
Lotus 1-2-3.

1985
Birthday of Microsoft Excel on Mac

1987
Excel 2.0: Birthday of Microsoft Excel on Windows

1990
Excel 3.0 Included toolbars, drawing capabilities, outlining, add-in support,
3D charts, and many more new features

1992
Excel 4.0 Introduced auto-fill. Also, an easter egg in Excel 4.0 reveals a hidden 
animation of a dancing set of numbers 1 through 3, representing Lotus 1-2-3, 
which is then crushed by an Excel logo.

1993
Excel 5.0: Introduction of Visual Basic for Applications (VBA), taking Excel to 
unprecedented levels of functionality

1997
Excel 97: Introduced the Office Assistant (Clippy) and included
improvements to VBA.



www.fmworldcup.com

1999
Excel 2000: Introduced the Clipboard feature, allowing users to interact
with and use multiple objects simultaneously.

2002
Excel XP (Part of office XP): Featured a new task pane, improved data
validation, and added the AutoRecover function for better data
protection.

2003
Excel 2003: Introduction of the List feature (precursor to Tables), which
enabled easier data management, and improvements to data analysis tools.

2007
Excel 2007: Introduced the Ribbon interface, named variables, and Open 
Office XML file formats.

2010
Excel 2010: Introduced Power Query (add-in), enabling users to work with 
larger datasets, as well as Excel Web App and mobile version for Windows 7.

2013 
Excel 2013: New start screen, 50 new functions, Flash Fill tool,
recommended charts, and three new chart tools; design, layout,
and format.

HISTORY OF MICROSOFT EXCEL
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2016
Excel 2016: Added the Ink Replay button, Shared with Me feature, and
integration with Power BI for advanced analytics.

2017
Office 365 including Excel 365 version introduced which had all updates
automatically incorporated once they are released.

2018
The release of Excel 2019 introduced new functions like CONCAT and
TEXTJOIN, improved the Power Query Editor with M Intellisense, and
added new data visualization options such as funnel charts and
map charts. Introduction of the Dynamic Arrays for Office 365 users.

2021
Excel 2021, new functions introduced: LAMBDA & LET to define
your own formulas.

2022 
Release of additional dynamic array function kit (MAP, LAMBDA, SCAN, etc.)

2023
IMAGE function released, waiting: Microsoft Copilot for Excel (aka Clippy AI?)

HISTORY OF MICROSOFT EXCEL
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Learn more

WANT TO LEARN MORE?

LEARN FROM CHAMPIONS!

Sign up for the training camp in Las Vegas!

• Financial Modeling Training Camp

• Microsoft Excel World Championship 2023 Finals

• Excel Training Camp

Las Vegas | December 7-9, 2023

www.fmworldcup.com/the-active-cell/

Follow Financial Modeling World Cup on LinkedIn
and be the first to read the next chapter!


